Sicherheitsupdate FCKeditor 2.6.4.1 – Wiki | modified eCommerce Shopsoftware

Sicherheitsupdate FCKeditor 2.6.4.1

Aus Wiki | modified eCommerce Shopsoftware

Aufgrund einer Sicherheitslücke im FCKEditor (heise-Bericht vom 06.07.2009) ist der FCKeditor 2.6.4.1 von den Entwicklern veröffentlicht worden, welche einige Fehler und Sicherheitslücken (Cross-Site-Scripting) im Editor behebt.

Die Installation wird dringend empfohlen! Das Update ist ausschließlich für den originalen xt:Commerce v3.0.4 SP2.1!

Download: sec_update_fckeditor_2641.zip

Quellen:
http://www.heise.de/newsticker/Luecke-in-ColdFusion-8-gefaehrdet-Sicherheit-von-Websites--/meldung/141633
http://www.xtc-load.de/2009/07/sicherheitsupdate-fckeditor-2641/

  • Diese Seite wurde zuletzt am 22. August 2009 um 14:19 Uhr bearbeitet.