Neuigkeiten
  • Die modified eCommerce Shopsoftware ist kostenlos, aber nicht umsonst.
    Spenden
  • Damit wir die modified eCommerce Shopsoftware auch zukünftig kostenlos anbieten können:
    Spenden
  • Thema: modified eCommerce Shopsoftware 2.0.4.1 rev 11327 veröffentlicht

    Tomcraft

    • modified Team
    • Gravatar
    • Beiträge: 44.452
    • Geschlecht:
    [...]
    Habe versucht den Shop (heute runtergeladen) komplett neu zu installieren und bekomme folgende Fehlermeldung beim Aufruf des Installers:

    Code: PHP  [Auswählen]
    Warning: require_once(__DIR__/configure.php) [function.require-once]: failed to open stream: No such file or directory in /home/www/web952/html/shop1/_installer/includes/application_top.php on line 22

    Fatal error: require_once() [function.require]: Failed opening required '__DIR__/configure.php' (include_path='.:/usr/local/php-gd-5.2.17/lib/php') in /home/www/web952/html/shop1/_installer/includes/application_top.php on line 22
    [...]
    [...]
    Sehe gerade, dass Du die gleiche Fehlermeldung bekommst, wie ich [...]

    Bei welcher Shopversion hast du das Problem? Bei der aktuellen 2.0.5.0?
    Und welche PHP-Version wird verwendet? Wie man an der Fehlermeldung sieht wird hier PHP 5.2 verwendet und die wird vom Shop nicht mehr unterstützt, da zu alt! :!:
    Falls du eine PHP-Version ab 5.6 einsetzt, dann melde dich bitte über unser Kontaktformular, damit wir uns das mal bei dir auf dem Server anschauen können.

    Grüße

    Torsten