Neuigkeiten
  • Die modified eCommerce Shopsoftware ist kostenlos, aber nicht umsonst.
  • Damit wir die modified eCommerce Shopsoftware auch zukünftig kostenlos anbieten können:

Autor Thema: Backend Aufruf Module --> Module dauert 5 Minuten  (Gelesen 1464 mal)

Offline billybob

  • Fördermitglied
  • *****
  • Beiträge: 563
    • Teile Beitrag
Backend Aufruf Module --> Module dauert 5 Minuten
« am: 03. September 2014, 15:53:54 »
Hallo modifiers,
ich habe ein seltsames Verhalten bei einer meiner shop-Installationen.
Wenn ich im Backend unter dem Menü Module die Module aufrufe, dauert es fünf Minuten bis die entsprechende Seite aufgebaut wird. Jeder Klick auf die Aktion auswählen (Icon rechts in der Liste) dauert dann jedesmal 5 Minuten.
Weder im Log-file des Server noch beim einschalten des error_reportings erscheinen Fehlermeldungen.

Kann mir jemand einen Anhaltspunkt liefern, was der Auslöser sein könnte, bzw. wo ich  mit einem Trace ansetzen könnte?

Ansonsten funktioniert der shop einwandfrei mit normalem Antwortverhalten.

modified-shop 1.06 r4642 SP2
MySQL 5.5.38
PHP 5.4.4-14+deb7u14
Zend Engine v2.4.0, Copyright (c) 1998-2012 Zend Technologies
    with Xdebug v2.2.3, Copyright (c) 2002-2013, by Derick Rethans

Gruß
billybob

Linkback: https://www.modified-shop.org/forum/index.php?topic=30994.0

Offline Tomcraft

  • modified Team
  • *****
  • Gravatar
  • Beiträge: 43.702
  • Geschlecht: Männlich
    • Teile Beitrag
    • https://www.modified-shop.org
Re: Backend Aufruf Module --> Module dauert 5 Minuten
« Antwort #1 am: 03. September 2014, 16:05:15 »
Hallo billybob,

Sicher dir mal bitte folgenden Ordner von deinem FTP-Server:

"/admin/includes/modules/export/"

Dann löschst du alle Dateien aus dem Ordner raus und schiebst sie einzeln wieder per FTP-Client in deinen Shop und schaust, welches Modul für die Verzögerungen verantwortlich ist.

Grüße

Torsten

Offline billybob

  • Fördermitglied
  • *****
  • Beiträge: 563
    • Teile Beitrag
Re: Backend Aufruf Module --> Module dauert 5 Minuten
« Antwort #2 am: 03. September 2014, 16:11:30 »
Hi Torsten,
na das ist doch mal ein Ansatz. Ich schmeiss einfach alles bis auf das imageprocessing raus und es läuft wie geschmiert.
Vielen Dank für den Tip. Werde mich langsam vorarbeiten.

Gruß
billybob


Teile per facebook Teile per linkedin Teile per twitter

 


             
anything