Neuigkeiten
  • Die modified eCommerce Shopsoftware ist kostenlos, aber nicht umsonst.
    Spenden
  • Damit wir die modified eCommerce Shopsoftware auch zukünftig kostenlos anbieten können:
    Spenden
  • Thema: modified eCommerce Shopsoftware 2.0.4.0 rev 11204 veröffentlicht

    guest28317

    • Gast
    Danke für die Info!

    Obwohl ich mit meinen Zugangsdaten mit dem FileZilla auf den Server komme,
    geht es nicht beim installieren des Updates über modified. Die Zugangsdaten
    werden abgefragt, doch modified sagt mir, dass die Zugangsdaten nicht stimmen.

    Habe noch mal den Provider angerufen, bei denen liegt es nicht. Und habe Passwörter
    umgeschrieben und eben bei FileZilla auch alles neu gemacht.
    Was könnte denn da los sein? Es wird immer roter, dass ich installieren muss. :)
    Haendlerbund_Leistungen_728x90_animiert

    Tomcraft

    • modified Team
    • Gravatar
    • Beiträge: 44.077
    • Geschlecht:
    Meinst du die Zugangsdaten für die Datenbank?
    Und dann noch die Frage, ob es nun um eine Neuinstallation geht oder um ein Update? So ganz werde ich aus deinem Beitrag nicht schlau. :-?

    Grüße

    Torsten

    guest28317

    • Gast
    Danke für die schnelle Antwort. Es geht um die Rechte und um das Update. Ich soll die FTP Zugangsdaten eingeben.

    Tomcraft

    • modified Team
    • Gravatar
    • Beiträge: 44.077
    • Geschlecht:
    Dann setze die Berechtigungen bitte einfach über FileZilla auf die angegebenen Dateien und Ordner.

    Grüße

    Torsten

    guest28317

    • Gast
    Warnung
    WARNUNG: Ihre DB muss aktualisiert werden, bitte den Installer ausführen:

        DB muss von Release MOD_2.0.4.0 auf MOD_2.0.4.1 aktualisiert werden.


    Das steht da.  Und ändert sich nicht.

    Die Dateirechte für welche Dateien, bei der Installation habe ich alle umgeschrieben, wie in der Anleitung.
    Das Update kannn ich nicht ausführen über den beschriebenen Weg.

    Wenn ich den Installer ausführen will, geht das nicht. Wie oben beschrieben

    oneQ

    • Viel Schreiber
    • Beiträge: 603
    Dann hast du vermutlich die Updatedateien auf den Server kopiert aber das Datenbankupdate nicht durchgeführt. Ruf am besten den Installer nocheinmal auf und mach das Datenbankupdate. Ansonsten an die Anweisungen gehalten die in den Hinweisen der Textdateien stehen gehalten?

    guest28317

    • Gast
    Geschafft! :-B

    Die Sache war die, dass ein Ordner auf dem Server fehlte, der import-Ordner. Weiß nicht warum der weg war. So wurde ich immer auf die Dateiberechtigung hingewiesen. Und auf den FTP-Zugang...

    Hat zwar jetzt länger gedauert, doch :-D hatte alles verglichen. Danke noch mal für die Antworten. 8-)
    Konnte auf das Datenbankupdate deshalb nicht zugreifen und auf FileZilla durchgestöbert.

    AllyG

    • Schreiberling
    • Beiträge: 363
    • Geschlecht:
    So, gestern nun endlich mal die Zeit gefunden, das Update aufzuspielen. Ich bedanke mich bei allen Beteiligten für die kontinuierliche Arbeit! Und kann nur immer wieder sagen, wie toll ich es finde, dass alle paar Monate ein neues Update rausgehauen wird  :)

    yorgey

    • Fördermitglied
    • Beiträge: 65
    EDIT: Hat sich erledigt. Nach einem Update auf 2.0.4.2 war alles wieder gut.
    Händlerbund_728x90_animiert
    anything