Neuigkeiten
  • Die modified eCommerce Shopsoftware ist kostenlos, aber nicht umsonst.
    Spenden
  • Damit wir die modified eCommerce Shopsoftware auch zukünftig kostenlos anbieten können:
    Spenden
  • Thema: ANLEITUNG: modified eCommerce Shopsoftware v1.0x auf v1.0y aktualisieren

    casa

    • Frisch an Board
    • Beiträge: 94
    Hallo Bonsai,
    da hast Du vollkommen recht. Aber:
    "ich habe mir selbst geholfen" bedeutet nicht immer, dass man eine Lösung des Problemes hat. Ich habe mir selbst geholfen, indem ich das Update nicht vorgenommen habe.

    Memento

    • Neu im Forum
    • Beiträge: 15
    Hallo,

    ich würde gerne von 1.05 auf die aktuellste Version updaten und hier scheitert es...
    Wenn ich zum Vergleich Gambio hernehme da hab ich schon x Updates durchgeführt aber hier komm ich nicht weiter.

    1.05 > SP1 Update > funkt
    1.05 SP1 > SP1a > funkt
    (updates bis SP1d finde ich leider nicht mehr.. warum?)

    Egal, laut Anleitung sollte ja 1.05 > 1.06-r4356 funktionieren.

    Versuch 1 > 1.05 > 1.06-r4356 > funktioniert nicht.. Update schreibt nachdem die Verzeichnissse Gelöscht sind einen Fehler bei erneuten Ausführen und wenn man Seite aufruft ebenso inkl. paar PHP Fehler. Alles nach Anleitung ausgeführt.

    Versuch 2 > 1.05 > SP1 > SP1a > 1.06-r4356 > gleicher Fehler bzw. weiße Seite beim Aufruf des Shops
    Es ist ein Fehler aufgetreten!
    There was an error!
    Il y avait une erreur!

    Scheinbar macht er das SQL Update nicht von selbst und das wird der Fehler sein.
    Wenn ich die update_1.0.5.0_to_1.0.6.0.sql manuell einspielen will bringt das auch nichts...
    Es kommen immer Fehler dass der Eintrag schon existiert
    #1062 - Duplicate entry '6' for key 'PRIMARY'

    Wenn ich die Zeilen lösche kommt eine Meldung dass ein anderer Eintrag schon existiert und das geht ewig weiter...

    Wie kann ich also nun erfolgreich diesens Shop updaten ???
    Falls ich vielleicht erst auf 1.05 SP1d muss dann wäre mir mit einen Link zum Download für die Updates von SP1a - SP1d geholfen.

    Danke.

    Igotcha

    • Mitglied
    • Beiträge: 195
    Hier möchte ich mich auch einklinken, da ich vor der selben Aufgabe stehe.

    Ich möchte meinenan sich 100% funktionierenden, Shop von der betagten

    modified eCommerce Shopsoftware v1.05 dated: 2010-07-18 SP1b

    auf die aktuellste Version updaten.

    Aus meinem Verständnis heraus muss ich dazu sämtliche DB-Updates einspielen und dann die komplett neuen Dateien der aktuellen Version.

    Wo finde ich denn alle dazwischen liegenden SQL-Updates? Sind das alle Updatepakete unter https://www.modified-shop.org/download aus denen ich mir die SQL-Updates nehmen muss?

    Danke und viele Grüße

    bellagio

    • Fördermitglied
    • Beiträge: 55
    Hallo zusammen,
    nach dem update von 1.0.3. auf 2.0.1
    fehlt mir das Paypal Modul im "Erw. Konfiguration-Partner"
    Hatte vor dem Update das Modul deinstalliert gehabt, wie es in der Anleitung stand.

    Wie bekomme ich es wieder dort hin/installiert?

    Grüße

    Bonsai

    • Viel Schreiber
    • Beiträge: 4.147
    • Geschlecht:
    Indem Du die Anleitung für PayPal für Shopversion 2.x suchst. Achtung, da gibt es eine für Classic und eine für Plus.

    Das ist eine davon: ANLEITUNG: PayPal PLUS (REST API) Modul korrekt einrichten
    @Moderation ..... könnte man evtl. mal die beiden Module kreuzverlinken, damit man nicht immer 2 Anleitungen suchen muss?

    Wichtig ist, das Modul auf alle Fälle neu zu installieren, da die Module gefühlte 125 Updates hatten in den letzten Monaten.

    Tomcraft

    • modified Team
    • Gravatar
    • Beiträge: 44.493
    • Geschlecht:
    Wozu die Anleitungen kreuzverlinken?
    Seit Shopversion 2.0.0.0 gilt nur noch diese Anleitung hier:
    ANLEITUNG: PayPal PLUS (REST API) Modul korrekt einrichten

    Die alte Anleitung hier ist damit nicht mehr anwendbar:
    ANLEITUNG: PayPal API (Express) Modul korrekt einrichten

    Grüße

    Torsten

    Bonsai

    • Viel Schreiber
    • Beiträge: 4.147
    • Geschlecht:
    OK Sorry. Ich war verwirrt. Ich dachte mich zu erinnern, es gäbe noch ein Classic Modul ohne Plus für die 2.x

    bellagio

    • Fördermitglied
    • Beiträge: 55
    Vielen Dank an Euch Beiden.
    Hatte es heute über google auch gefunden gehabt.
    Wollte gerade meinen Beitrag editieren, da sah ich Eure Antworten.
    Super!!!
               
    anything