Haendlerbund_Leistungen_728x90_animiert
Neuigkeiten
  • Die modified eCommerce Shopsoftware ist kostenlos, aber nicht umsonst.
    Spenden
  • Damit wir die modified eCommerce Shopsoftware auch zukünftig kostenlos anbieten können:
    Spenden
  • Thema: modified eCommerce Shopsoftware 1.06 rev 4642 SP4 veröffentlicht

    hpzeller

    • Experte
    • Beiträge: 3.622
    • Geschlecht:
    Hallo matchangler.

    wenn auf deinem Server noch eine PHP-Version < 5.3.0 läuft dann wird 'use' in 'use PayPal\Api\Sale;' nicht unterstützt, das würde den Parse error erklären.

    Gruss
    Hanspeter
    Werbung / Banner buchen

    AllyG

    • Schreiberling
    • Beiträge: 365
    • Geschlecht:
    Hanspeter das war der entscheidende Hinweis! Ich lief noch auf 5.2. Hab auf 5.3 umgestellt und schon läufts ;-)

    Super vielen Dank!

    casa

    • Frisch an Board
    • Beiträge: 94
    Hallo,

    habe gerade SP3 und SP4 installiert. Nun wollte ich auf PHP 5.6 umstellen. Geht das ohne Probleme und Zeichen werden auch richtig dargestellt? Seit SP3 ist ja ein PHP 5.6-Fix inklusive. Funktioniert es auch oder muss man noch irgendwo was ändern, damit die Umlaute etc. richtig dargestellt werden? Oder kann ich bedenkenlos auf 5.6 switchen?
    Händlerbund_728x90_animiert