Neuigkeiten
  • Die modified eCommerce Shopsoftware ist kostenlos, aber nicht umsonst.
    Spenden
  • Damit wir die modified eCommerce Shopsoftware auch zukünftig kostenlos anbieten können:
    Spenden
  • Thema: Installations-Probleme bei Strato - leere weiße Seite

    lenuweit

    • Neu im Forum
    • Beiträge: 31
    • Geschlecht:
    Hallo,
    ich habe da ein großes Problem mit der Installation auf dem Strato Server.
    Habe alle Daten hochgeladen, wenn ich nun das die Domain aufrufe / Installer kommt nur eine leere weiße Seite ! Was muss ich machen damit der Shop installiert werden kann ?

    Danke

    Linkback: https://www.modified-shop.org/forum/index.php?topic=30061.0
    600x250

    Bonsai

    • Viel Schreiber
    • Beiträge: 4.147
    • Geschlecht:
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #1 am: 30. April 2014, 13:58:38
    Hat das was damit zu tun?
    Installation Strato

    Romy

    • Neu im Forum
    • Beiträge: 38
    • Geschlecht:
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #2 am: 25. Juli 2014, 04:41:45
    Ich habe GENAU das gleiche Problem!

    Dabei, beim Installieren OHNE SSL, sehe ich im Browserfenster  /index.php --- und die weissse leere Seite,

    und beim Installieren MIT SSL (ohne proxy klaro) , bleibt er am Subdomainnamen hängen ( /index.php erscheint im Fenster gar nicht) , doch die leere Seite ist da.

    Was tun ?
    Hallo,
    ich habe da ein großes Problem mit der Installation auf dem Strato Server.
    Habe alle Daten hochgeladen, wenn ich nun das die Domain aufrufe / Installer kommt nur eine leere weiße Seite ! Was muss ich machen damit der Shop installiert werden kann ?

    Danke

    keeper

    • Neu im Forum
    • Beiträge: 41
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #3 am: 25. Juli 2014, 09:59:06
    am besten schau erstmal ob der Installer sich nicht _installer nennt und ob der im Unterordner ist und wie sich der Unterordner nennt.

    beispiel: www.deineseite.de/shoproot/_installer

    Wichtig ist auch, dass die Rechte alle richtig vergeben sind.

    Es gibt hier im Forum einen extra installer für Strato, der kann auch nicht schaden.

    Ich würde gleich mit Suchmaschinen freundlichen URL´s machen und wenn´s geht den Shop nicht im Unterordner lasse sonder direkt als Hauptseite nehmen.

    Wenn du am Ende eine Umleitung mit Strato machen musst von www.deineseite.de auf www.deineseite.de/shoproot wird es recht spaßfrei, weil meist die Link´s zu Bildern und Seiten nicht mehr stimmt.

    Romy

    • Neu im Forum
    • Beiträge: 38
    • Geschlecht:
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #4 am: 25. Juli 2014, 21:46:12
    Genau. Der ordner heisst _installer, und ist auf dem shoproot positioniert.

    Frage: WO gibt es den spezifischen STRATO - Installer ??
    Ich bitte hiermit um einen Link. 

    Tomcraft

    • modified Team
    • Gravatar
    • Beiträge: 44.496
    • Geschlecht:
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #5 am: 25. Juli 2014, 21:59:01
    [...]
    Frage: WO gibt es den spezifischen STRATO - Installer ??
    [...]

    Der ist in der Shopversion 1.06 rev 4642 SP1 bereits enthalten.

    Grüße

    Torsten

    Romy

    • Neu im Forum
    • Beiträge: 38
    • Geschlecht:
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #6 am: 26. Juli 2014, 15:35:18
    Hallo Tomcraft,

    ich habe heute zum DRITTEN Mal die von Ihnen empfohlene Installation (version** mit SP1) genau nach Anweisungen durchgeführt, mit demselbigen tristen Resultate.

    Ich sende die Screenshots.

    Am Ende der Installation scheint alles in Ordnung zu sein  - für das Installprogramm :-) --> Siehe installation3.png  <--, nur, weiter zum Shop öffnet sich nichts - leere Seite - schauen sie selbst am http://prosalute.rumiana.de

    Hat einer eine Ahnung, was ich machen KÖNNTE ?

    LG,
    Romy

    jannemann

    • modified Team
    • Beiträge: 6.290
    • Geschlecht:
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #7 am: 26. Juli 2014, 16:36:08
    Hallo Romy,

    kann es sein, dass der Server bzw. die Subdomain falsch konfiguriert ist?
    Was passiert, wenn du den Shop auf einer Domain in einem Ordner installierst?

    Schöne Grüße,
    Jan

    Tomcraft

    • modified Team
    • Gravatar
    • Beiträge: 44.496
    • Geschlecht:
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #8 am: 26. Juli 2014, 17:26:19
    Tausche deinen Installer mal bitte gegen den angehängten aus und teste erneut.

    Grüße

    Torsten

    Romy

    • Neu im Forum
    • Beiträge: 38
    • Geschlecht:
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #9 am: 26. Juli 2014, 23:25:18
    Danke der Team!

    die installation in einem ordner der Domain OHNE einen Subdomain zu erwähnen klappt.

    STRATO will offensichtlich den Webserver - in der XTC-Installationsprozedur - ausschliesslich an den Domainnamen verbinden und verschmäht sämtliche Subdomains. Die doch mit Strato- eigene Apps funktionieren :-)

    Jetzt öffnet sich die Startseite, und schau mer mal, wie es bei STRATO mit der Funktionalität aussieht.

    Ich bin wohl zu DomainFactory - verwöhnt.

    Grüße,
    Romy

    Tomcraft

    • modified Team
    • Gravatar
    • Beiträge: 44.496
    • Geschlecht:
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #10 am: 27. Juli 2014, 13:17:39
    Kannst du die Installation bitte nochmal mit dem angepassten Installer in einer Subdomain bei Strato testen?

    Grüße

    Torsten

    micha1848

    • Neu im Forum
    • Beiträge: 1
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #11 am: 07. September 2014, 22:41:07
    Hiho,
    nun stehe ich vor dem selben Problem, weiße Seite beim Aufruf des Installers in einem Verzeichnis.
    Da diese Lösung hier ja schon was älter ist, ne Frage, gibts den Installer auch für die aktuelle Version (also Vollversion 1.06 rev 4642 SP2).

    Suche mich hier seit ein paar Stunden blöde, egal was ich mache nix geht.... Und so Tipps wie SEO abschalten und die DB bearbeiten sind ja nett, wenn es sowas schon geben würde :-)
    Auch das anlegen der Datei _error_reporting.all bringt genau nix ausser einer weißen Seite....

    DANKE schon mal

    tino335i

    • Fördermitglied
    • Beiträge: 1
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #12 am: 17. Oktober 2014, 15:19:47
    Nur als Feedback: Der Installer von weiter oben hat mein "weisses Seitenproblem" bei Strato gelöst. mfg tino

    M.O.

    • Fördermitglied
    • Beiträge: 140
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #13 am: 27. Juni 2015, 15:01:47
    Tausche deinen Installer mal bitte gegen den angehängten aus und teste erneut.

    Grüße

    Torsten

    Bei dem Versuch die aktuelle Download Vollversion (1.06 rev 4642 SP2) auf einem Strato Server (in einem Unterordner einer Domain) zu installieren, ergab sich beim Aufruf des Installers wieder das "weisser Bildschirm" Problem.

    Der Austausch des Installers der Downloadversion gegen den von Tomcraft aus dem zitierten Beitrag hat jedoch Abhilfe schaffen können und eine ordnungsgemäße Installation ermöglicht.

    Tomcraft

    • modified Team
    • Gravatar
    • Beiträge: 44.496
    • Geschlecht:
    Re: Installations-Probleme bei Strato - leere weiße Seite
    Antwort #14 am: 27. Juni 2015, 16:36:01
    Danke für die Rückmeldung! :thx:

    Grüße

    Torsten
    11 Antworten
    5886 Aufrufe
    13. März 2013, 20:24:05 von ad0r
    10 Antworten
    4720 Aufrufe
    27. Juli 2015, 20:34:08 von rrnetz
    3 Antworten
    1717 Aufrufe
    07. Oktober 2016, 16:50:34 von Bonsai
    1 Antworten
    1680 Aufrufe
    08. Dezember 2009, 10:07:51 von Tomcraft