Neuigkeiten
  • Die modified eCommerce Shopsoftware ist kostenlos, aber nicht umsonst.
    Spenden
  • Damit wir die modified eCommerce Shopsoftware auch zukünftig kostenlos anbieten können:
    Spenden
  • Thema: Probleme den Installer zu starten

    Carsten83

    • Neu im Forum
    • Beiträge: 24
    Probleme den Installer zu starten
    am: 11. Februar 2013, 19:13:47
    Hallo Leute,

    meine letzte Shopinstallation ist schon einige Zeit her und entweder sehe ich den Wald vor lauter Bäumen nicht mehr oder ich mache irgendwas falsch....
    Datenbank ist angelegt, alle Dateien wurden über Filezilla fehlerfrei übertragen und die ganzen Dateirechte angepasst.

    Nun wollte ich den Installer starten aber irgendwie wird der bei mir nicht gefunden.
    Es kommt immer nur diese besch*** T-Online Navigationshilfe Seite. Hat jemand eine Idee wo es haken könnte?

    Ich gebe folgende URL zum starten der Installationsroutine ein:

    www.meinedomain.de/_installer (das dient nur als Beispiel)

    Über eine kleine Hilfe würde ich mich freuen,
    Carsten


    Linkback: https://www.modified-shop.org/forum/index.php?topic=24735.0

    JZ_Aqua

    • Schreiberling
    • Beiträge: 374
    • Geschlecht:
    Re: Probleme den Installer zu starten
    Antwort #1 am: 11. Februar 2013, 19:24:17
    Hallo
    Sollte so eigentlich starten, aber versuche doch mal dahinter das einzufügen:
    Code: PHP  [Auswählen]
    /index.php

    Also www.meinedomain.de/_installer/index.php

    Carsten83

    • Neu im Forum
    • Beiträge: 24
    Re: Probleme den Installer zu starten
    Antwort #2 am: 11. Februar 2013, 19:35:50
    Hallo,

    habe ich auch schon versucht. Komme immer nur auf die T-Online Seite.

    Im Filezilla sieht alles gut aus, alle Dateien dort wo sie sein sollen.......ich verstehs nicht.....

    JZ_Aqua

    • Schreiberling
    • Beiträge: 374
    • Geschlecht:
    Re: Probleme den Installer zu starten
    Antwort #3 am: 11. Februar 2013, 19:45:39
    Hallo
    Was passiert denn wenn Du die Domain ohne _installer aufrufst?

    Und zeigt die Domain auf den Ordner mit den Shopdateien?

    Manchmal sind es ja so Kleinigkeiten, die einen aufhalten.. :-)

    Carsten83

    • Neu im Forum
    • Beiträge: 24
    Re: Probleme den Installer zu starten
    Antwort #4 am: 16. Februar 2013, 10:35:26
    Sorry das ich mich erst jetzt melde aber es hat nun funktioniert. Vermutlich war ich zu ungeduldig und die neue Domain noch nicht aktiviert.

    Vielen Dank für Deine Hilfe.

    Gruß,
    Carsten

    JZ_Aqua

    • Schreiberling
    • Beiträge: 374
    • Geschlecht:
    Re: Probleme den Installer zu starten
    Antwort #5 am: 16. Februar 2013, 16:06:04
    Hallo
    Besser spät als nie :-).
    Wichtig ist das es jetzt klappt und danke für die Rückinfo.

    Grüße JZ_Aqua
    3 Antworten
    2168 Aufrufe
    26. April 2013, 13:59:10 von sacrion
    16 Antworten
    10625 Aufrufe
    18. Juni 2012, 08:18:34 von GTB
    2 Antworten
    2003 Aufrufe
    11. November 2011, 17:11:26 von h-h-h
    8 Antworten
    4591 Aufrufe
    29. September 2011, 19:28:30 von NiceGuy_Eddie
    anything